عرضه وصله امنیتی برای سه آسیب پذیری خطرناک در لینوکس

 شناسایی سه آسیب پذیری خطرناک در هسته اصلی سیستم عامل لینوکس وصله هایی برای برطرف کردن این مشکلات عرضه شد.

سه آسیب پذیری یاد شده که برای رفع آنها وصله هایی عرضه شده عبارتند از CVE-2016-8655، CVE-2016-6480 و CVE-2016-6828. از میان این آسیب پذیری ها CVE-2016-8655 از همه خطرناک تر بوده و به هکرها امکان می دهد از راه دور و به شیوه های مختلف به رایانه های افراد قربانی حمله کنند.

آسیب پذیری های مذکور توسط یک هکر و محقق امنیتی به نام فیلیپ پیترسون شناسایی شده اند و پس از آن به سرعت فعالیت هایی برای برطرف کردن مشکلات یاد شده آغاز شد.

بسیاری از نسخه های جدید لینوکس به علت حفره های امنیتی یاد شده می توانند دچار مشکل شوند که از جمله آنها می توان به دبین، فدورا، ردهت نسخه Red Hat Enterprise Linux ‪(RHEL)‬ 7 و اوبونتو اشاره کرد.

پترسون می گوید می توان از حفره یاد شده برای خرابکاری های گسترده در نسخه ۱۰.۶۴ سیستم عامل اوبونتو استفاده کرد و برطرف کردن این مشکلات هم بسیار دشوار و زمان بر است و بنابراین کاربران باید در اسرع وقت وصله های یاد شده را نصب و مورد استفاده قرار دهند.

 

منبع خبر:  ایتنا/..

Tags: